Email reports are not loading for some customers
Incident Report for Apsis Pro
Resolved
Problem was identified and resolved - all reports should work as normal.
Posted Dec 06, 2023 - 11:08 UTC
Investigating
We have identified and issue with displaying proper email reports in Pro. It does not affect all the customers, but some of them may suffer from report page not loading entirely. Incident response team is investigating the issue.
Posted Dec 06, 2023 - 10:33 UTC
This incident affected: Reports.