Profiles are getting stuck in 'Send email' node
Incident Report for Apsis Pro
Resolved
Incident has been resolved - MA flows are operational again and all profiles are being processed as expected.
Posted Jun 27, 2023 - 08:43 UTC
Update
Our investigation continues - we still do not have solid lead as to why profiles are not being processed in 'send email' node
Posted Jun 26, 2023 - 14:26 UTC
Update
We have confirmed that the issue is related more with the application side than infrastructure - we've performed a sanity check on our machines and everything is working as expected. Our effort is shifted towards checking the application part.
Posted Jun 26, 2023 - 12:39 UTC
Update
Incident response team is still investigating the issue.
Posted Jun 26, 2023 - 10:57 UTC
Investigating
It seems like profiles are getting stuck in 'Send email' node and not being processed - we've identified at least 4 affected accounts although we believe the problem is global. Incident response team is investigating the issue.
Posted Jun 26, 2023 - 07:40 UTC
This incident affected: Marketing automation.