Visits not collected in APSIS Lead
Incident Report for Apsis Pro
Resolved
During maintenance work on 2023-10-12 it was discovered that our Lead servers stopped abruptly on 2023-10-07 and we haven't been processing any data since then. After identifying the issue servers were restarted and processing data has been picked up again. Unfortunately all data sent to us between 2023-10-07 00:00 - 2023-10-12 22:45 is lost.
Posted Oct 12, 2023 - 22:45 UTC
Investigating
This incident is already resolved, dates and impact will be provided in resolution note.
Posted Oct 07, 2023 - 00:00 UTC
This incident affected: Lead.