Visits not collected in APSIS Lead
Incident Report for Apsis Pro
Resolved
On 17th of November an alert was issued to incident response team regarding Lead platform - our server stopped abruptly and in consequence we didn't process any visits. Issue was quickly identified and resolved by restarting the server.
Posted Oct 17, 2023 - 00:25 UTC
Investigating
This incident is already resolved, dates and impact will be provided in resolution note.
Posted Oct 17, 2023 - 00:06 UTC
This incident affected: Lead.