Issues with tracking visits for Apsis Lead
Incident Report for Apsis Pro
Resolved
Incident was resolved yesterday 20:55 - connectivity between the servers was restored.
Posted Mar 12, 2024 - 07:17 UTC
Update
Our attempts to restore connection are unsuccessful. We are trying to come up with alternative strategies on how to bring the functionality back.
Posted Mar 11, 2024 - 17:05 UTC
Update
We are struggling with pinpointing the reason for tracking service not collecting visits. Currently we are looking at connection issues between tracking service and the database.
Posted Mar 11, 2024 - 14:05 UTC
Investigating
We've identified an issue with tracking service that collects visits in APSIS Lead - currently we do not gather statistics. Incident response team is looking into the problem.
Posted Mar 11, 2024 - 10:56 UTC
This incident affected: Lead.